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The following notes and procedures were demonstrated in the Casablanca Expert Webinar 

on 3/31/09.  You can view this webinar online at www.CasablancaExpert.com 
 

- Creating a simple photo montage - using PowerKey and the new Auto-
Transitions Options. 

- Using the Clipboard to move scenes and audio samples between projects - 
highlighting the new functions in SE8/Bogart 2. 

- Using Disk Transfer to archive/move your finished scenes and projects. 
 
 
Creating a simple photo montage - using PowerKey and the new Auto-Transitions 
Options. 
 
In this webinar I had 17 photos loaded from Photo Studio 2 of my family vacation to the 
Salmon River in the Sawtooth Mountains in Idaho (USA).  You could load photos in from 
Photo Transfer, or from your video camera and/or the operations we are covering today 
could also be applied to full motion video scenes. 
 
The following operations are short-cuts performed with the optional Casablanca PowerKey 
software (this is not possible without the PowerKey enabled) 
 
Repeat Trim  

1. In the Edit menu, select your first scene of the photos that will become your 
montage (you should have your scenes arranged in the Scene Bin in the order you 
wish them to appear) 

2. Trim this first scene to the length you wish all to be, using the regular Trim button 
3. Now using the Keyboard, press ‘Ctrl’ + ‘T’ once, at the same time. The Trim points 

you made on your 1st scene will be copied onto the 2nd scene (if you trimmed the 
out point it will trim the out point on the 2nd scene. 

4. You can hold these two keys down and it will rapidly move through your scene bin 
executing this Repeat Trim.  

OPTION: If you have a finite number (or a large number) of scenes you wish to repeat 
trim, after you complete the first repeat (‘Ctrl’ + ‘T’), press ‘Ctrl’ + ‘R’. This opens the 
Repeat function and you can use the slider to select a specific # of scenes for the 
repeated trim, up to 999 scenes!  Click Ok and it will follow your request.   
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Creating a simple photo montage - using PowerKey and the new Auto-Transitions 
Options (continued) 

 
Repeat Add To the Storyboard 

1. While in the Edit menu, select the first photo/scene in your Scene Bin that is the 
beginning of your photo montage 

2. Press the 'Control'+ ‘Storyboard' and ‘insert' keys on your keyboard (all three 
buttons at once).  This will add the first clip to the Storyboard while also selecting 
the next clip in the Scene Bin.   

3. You then repeat and add the subsequent scenes by pressing 'Control' and 'r'.  This 
brings up the Repeat menu,  

4. Click on 'r’ and select the number of scenes you wish to add to the storyboard (up to 
999).  Clicking on OK (or Return/Enter) will take just a few moments to add all those 
scenes to the Storyboard.   

 
 

Automatically Adding Transitions 
 This next function is part of Smart Edit 8/Bogart 2 – it does not require PowerKey, it is part 
of the Operating System!   
 
With the scenes for your Photo Montage added to the Storyboard (and trimmed to the 
length you desire) 
 

5. Go to the ‘Transitions’ menu – ensure that the workbox (selection point) in your 
storyboard is at the first two scenes (or the position where you wish transitions to 
begin) 

6. Click on the small ‘Opt’ button (small square) at the bottom center of the menu 
7. Left click on ‘Add automatically. 
8. This opens up the Auto-add menu – here you select one or more transitions that will 

be automatically added to your Storyboard. Scroll to select a single transition (you 
can add more later, let’s start simple to get the process down). 

9. Make sure you click to place a check mark to the left side of the transition you 
desire – in my webinar I selected ‘Crossfade’ 

10. Set the Length (time or duration of the transition) in the bottom right corner of the 
menu 

11. Mode should be set to ‘Continuous’ 
12. Left click ‘Ok’ and it may take a moment but you will see the Crossfade (or whatever 

transition you selected) added to the entire storyboard from this point back. 
13. Now go into the Storyboard about ½ way (during the webinar I selected the 11th 

scene in).  We are going to place/add a different transition from this position to the 
end of the project. 

14. Again, click on the small ‘Opt’ button (small square) 
15. Left click on ‘Add automatically’. 
16. This opens up the Auto-add menu – scroll to select a single transition 
17. Make sure you click to place a check mark to the left side of the transition you 

desire – in my webinar I selected ‘Raster’ 
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Creating a simple photo montage - using PowerKey and the new Auto-Transitions 
Options (continued) 
 

18. Set the Length (time or duration of the transition) in the bottom right corner of the 
menu 

19. Mode should be set to ‘Continuous’ 
20. Left click ‘Ok’ and it may take a moment but you will see the Raster (or whatever 

transition you selected) added to the rest of the storyboard from this point on. 
 
From this exercise you see you can automatically add transitions to entire sections of your 
storyboard – but do so from the beginning, adding the next series of transitions as you 
progress towards the end of your project.   
 
NOTE: you may choose to select two or more transitions if you wish – the ‘Mode’ setting 
determines how they will appear in your project: 
- Continuous: If you select 3 different transitions they will be added in sequence (example: 
Crossfade, Diagonal, Dreamland, Crossfade, Diagonal, Dreamland, etc). 
- Random: Your selected transitions will be added at random. 
 
Caution: be careful about adding all transitions as some (like PIP, PIP Studio, Columbus, 
etc.) require individual settings before they look good. 
 
 

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
 
Using the Clipboard to move scenes and audio samples between projects - 
highlighting the new functions in SE8/Bogart 2. 
 
The Clipboard is part of the Operating System (unless you are working on an earlier model 
AVIO, Claro or Gymnos – in that case, Clipboard is activated as part of the Pro-Pack 
(earlier called Avio-PRO) software.  This is an optional software that provides several 
benefits. 
 
Clipboard allows you to move video scenes between any of the 30 projects on your hard 
drive.  It does not allow movement to/from separate hard-drives or to another editor but 
between projects on the same (internal HDD).   
 
There are two ways to move video scenes between projects using Clipboard: 
In the webinar I added scenes from the current project (project #5) and brought them over 
to Project #8.  Here’s how to do that: 

1. Enter a project where there is a scene you wish to import into a different project 
2. In the Edit menu of that project, select the scene you wish to copy to another project 
3. Click on ‘Special’ 
4. Scroll down to ‘Clipboard’, click ‘Start clipboard’ 
5. Left click on ‘add actual scene’ – this will add the scene you had selected. You 

should now see its name in the menu before you. 
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Using the Clipboard to move scenes and audio samples between projects  
(continued) 

 
6. You can choose to add additional scenes from that same project by clicking on ‘add 

other scene’.   This brings up the Scene Bin (of that same project) and allows you to 
select another scene. Click ‘Ok’ to copy that scene into the Clipboard.  You can add 
more as you desire by completing the same process.  (NOTE: In Operating System 
versions prior to Smart Edit 8/Bogart 2 you have to add one scene at a time, click 
on the next scene and add it individually).  

7. Once you have the scene/s you want to move loaded into the Clipboard, Click ‘Ok’ 
at bottom of Clipboard menu if you’re on dual monitor or DVI monitor mode – if 
you’re on video monitor, simply left click to exit (this is an anomaly that has been 
reported to Tech Support). Click ‘Ok’ once again to return to the Edit menu 

8. Go into Project Settings and open a separate/different project where you want the 
copied scenes to go. 

9. In that Edit menu, click on ‘Special’ 
10. Scroll down to Clipboard and click ‘Start clipboard’ 
11. Select the scene/s you wish to copy into this new scene bin by clicking to place a 

check mark at the left side of each scene name (without this check mark your import 
will not occur) 

12. Once you have the scene/s selected – left click on ‘import scene(s)’ and you should 
read a prompt “One (‘X’) Scene was imported into actual project!” 

13. Left click ‘Ok’ on that prompt, and back out of the Clipboard menu again (step 7 
above).  You should now see the scene/s you moved in this scene bin. 

 
 Several versions ago of the Smart Edit OS, the developers gave us a short-cut to do 
this same process without having to leave the same scene bin we want the scene to 
end up in.  Here’s how that works: 

1. In the Edit menu where you want the scenes to be copied into – click on 
‘Special’  

2. Scroll down to ‘Clipboard’, click ‘Start clipboard’ 
3. Left click on ‘add scene from different project’ – this opens the project selection 

menu/list. 
4. Scroll and choose the project where the scene/s you desire is presently located. 

Click ‘Ok. 
5. This brings up the Scene Bin (of that other project) and allows you to select a 

scene.  
6. Click ‘Ok’ to copy that scene into the Clipboard.  You should now see that scene 

in your Clipboard. 
7. Once you have loaded all the scene/s you want to move into the Clipboard, click 

to place that check mark to the left of each scene you wish to import. 
8. Left click on ‘import scene(s)’ and you should read a prompt “One (‘X’) Scene 

was imported into actual project!” 
9. Left click ‘Ok’ on that prompt, and back out of the Clipboard menu again.  You 

should now see the scene/s you moved into this scene bin. 
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Using the Clipboard to move scenes and audio samples between projects  
(continued) 
 
To remove scenes from the Clipboard (if for example, you wish to do some more clipboard 
work and the scenes in the Clipboard menu have already been used/moved)… click to 
select those scenes you wish to remove and left click on ‘remove scene(s)’. 
 
 
Audio Clipboard 
You will find these same functions available to move Audio Samples between projects on 
your Casablanca Hard Drive.  The audio clipboard is found in the Audio Record/Edit menu, 
under the ‘Special’ button. The differences are that instead of ‘Scene’ the word ‘Sample’ is 
used to represent an audio element.  So you can add audio samples, import audio 
samples, etc. The functionality remains the same as you learned in the video clipboard. 
 
 
NOTE:  The Clipboard function does not store your scene/s permanently.  This is stored in 
temporary memory and the scenes are erased when your Casablanca is powered down.   
 
New Clipboard Options 
In Smart Edit 8 and Bogart OS 2 – there are the new Options in the Clipboard menu (the 
add other scene button is also new to this new OS version) 

- DV 4:3 < == > HDV 16:0 – this enables you to determine how a scene will look 
when/if you have imported it from a project with a different aspect ration.   

• Borders: provides letterboxing at the top and bottom if you are moving a 
widescreen scene into a standard 4:3 aspect ratio project 

• Distortion: provides a stretched/squeezed picture with the modification 
equally present throughout the scene 

• Panorama: provides a stretched/squeezed picture with the majority of the 
modification at the outside of the scene Import trimmed sections 

 
- Import trimmed sections: placing the check mark here prior to using the clipboard 

allows you to not only copy/transfer the scene as it was trimmed but also brings 
over the un-trimmed footage associated with that scene (Example: if a 10-second 
long scene has been trimmed down to 8-seconds, 1 second off the In and 1 second 
off the Out point, with this new function the clipboard-ed scene will be 8-seconds but 
you will have the choice to un-trim/re-trim the scene with the additional 1-second on 
both the front and back of the scene (this was not possible in previous versions of 
the clipboard) 

 
Audio Clipboard Options 

Since your audio samples are not affected by the different aspect ratios – there is no 
function for modifying the audio when clipboarding between different project settings.  
However there is a new option in the Audio Clipboard menu and that is the ability to Import 
Trimmed Sections.  This provides the same benefit that we now enjoy in the video 
clipboard, the ability to copy a trimmed audio sample but also bring over/copy the portions 
of that audio element that were previously trimmed with the ability to un-trim if we choose. 
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Using Disk Transfer to archive/move your finished scenes and projects. 
 
While the Clipboard function is our previous lesson allows you to move data between 
Projects on the same Hard Drive, it is the Disk Transfer software that allows you to move 
data outside of your Casablanca to a different Casablanca, to a separate Hard Drive than 
the one that is currently active or even to/from a PC.   
 
Disk Transfer is add-on software that requires a Casablanca with the internal DVD drive.  It 
is a companion to DVD Arabesk and the export process actually launches from within the 
Arabesk menu. 
 
NOTE: To export using Disk Transfer requires the RAM partition set aside for DVD 
authoring – you cannot export with Disk Transfer if you have a DVD in process (or visa 
versa).  You must choose between these tasks – you should complete your DVD authoring 
prior to working with Disk Transfer Export (you may safely import using Disk Transfer 
without affecting DVD authoring) 
 
Exporting Scenes Using Disk Transfer 
Let’s start this exercise by loading some scenes into the Disk Transfer menu for export. 

1. In the Edit menu, identify a few scenes to practice with. 
2. Launch DVD Arabesk (assuming that you have Disk Transfer software activated) 
3. Click on ‘Settings’ (in Arabesk) and set Disk-Transfer format to Type 2 (see notes 

below) 
4. You should see ‘Disk Transfer’ in the bottom left corner of the Arabesk menu – click 

on the ‘Export’ button.  You will be presented with the following prompt:  
Export is only possible in Disk-Transfer mode.  You will loose all created 
Arabesk Video DVD data is you change to Disk-Transfer mode now.  
Continue? 

5. As long as you have no DVD in process (in Arabesk) click ‘yes’ and the Disk 
Transfer Export menu appears. 

6. Click ‘Select project’ and select the project that you have scene/s in to export 
7. Click ‘Select scene’ and the scene bin from that selected project appears.  Scroll 

and select the first scene you wish to export. Click ‘Ok’. 
8. Click ‘Add scene’ and the scene is added to the List below (the length of the scene 

determines how long this adding process will take). 
9. Repeat steps 5 and 6 above until you have the scenes you wish to export loaded 

into this menu 
NOTE: the capacity on a single layer DVD is approximately 20-minutes of footage.  
This is relative to the amount of motion in the footage, etc.  The Free Capacity reading 
in this menu indicates when you have exceeded the amount of available space on a 
DVD. 
10.  Click ‘Write DVD’ and your scene/s will be burned onto the DVD  
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Using Disk Transfer to archive/move your finished scenes and projects (continued) 
Importing Scenes Using Disk Transfer 

1. To import into your Scene Bin using Disk Transfer – enter the Edit menu of the 
project where you want these scenes to appear 

2. Place the DVD with Disk Transfer footage into the DVD drive 
3. Click on ‘New’ and then scroll to find ‘Disk Transfer’ 
4. Left click on ‘Ok’ and the Disk-transfer import menu appears 
5. The DVD must have enough time to get up to speed and read the data on the disk – 

once the disk has been in the drive for a few moments, click on ‘Display contents’.  
If you get the message ‘No supported AVI file found’ – wait a little longer (15-30 
seconds) and try again… usually that does the trick. 

6. You will hear the DVD being read and the file names will populate the menu screen.  
You may choose to import a single scene by selecting it (scrolling so it is highlighted 
in blue) and then click ‘Ok’. The progress bar will indicate the download and the 
menu will disappear and the scene will appear in the scene bin. 

7. If you wish to import all the files on that Disk, click ‘All’ and all the files will be read 
into the Scene Bin.  

8. Note the names of the scenes are retained with the Disk Transfer process, which I 
think is a great tool to back-up your favorite/most commonly used scenes. 

 
Disk Transfer Format:  Type 1 or Type 2 
When exporting via Disk Transfer, you have the option to select between Type 1 and Type 
2 as the Format. Most in the Casablanca community would recommend only using Type 2.  
 
Type 1 was initially suggested as the internal format for a Disk Transfer project that was 
going to be used in your Casablanca and Type 2 was more designed for a Disk Transfer 
that would be between your Casablanca and an eternal device.  Knowing that Type 2 
works as well on Casablanca only transfers, this would be the most universal format to 
choose. 
 
The setting is done by clicking on the 'Settings' button in DVD Arabesk.  This opens up a 
new menu and the last choice is 'Disk Transfer formats'.  This setting must be done prior to 
loading any clips in via the Disk Transfer Export menu.  If you have already loaded scenes 
in and realize you have the incorrect setting - you must first delete those scenes from Disk 
Transfer, switch the Format setting and then re-import into the Disk Transfer menu. 
 
NOTE: There is no setting to make when importing scenes using Disk Transfer - it is only 
in the Export process.   

 
 

There are more than 140 articles (pages) of tutorials, tips and tricks on my  
website to help you get the most from your Casablanca video editor.  

Coupled with that are more than 20 streaming videos. 
 

If you are not already a member – please visit the website today and consider  
subscribing to take advantage of these valuable resources!  

http://www.CasablancaExpert.com 


